Wer ein iPhone 4 oder 3GS mit iOS 5.0.1 am Start hat und es gerne unlocken möchte, sollte jetzt schon mal alles parat legen. Denn ein paar Hacker haben einen Fix für ultrasn0w geschrieben, der es ermöglicht mit ultrasn0w 1.2.4 eben diese Geräte mit iOS 5.0.1 zu entsperren.

 

Folgende Basebands werden unterstützt:

  • 01.59.00
  • 04.26.08
  • 05.11.07
  • 05.12.01
  • 05.13.04
  • 06.15.00

Hier gibt es eine entsprechende Anleitung: http://cydiahelp.com/unlock-iphone-4-iphone-3gs-on-ios-5.0.1-with-ultrasn0w-fixer/

HINTERLASSEN SIE EINE ANTWORT

Please enter your comment!
Please enter your name here